Performance Issues
Incident Report for GiveGab Enterprise
Resolved
This incident has been resolved. After the completion of the last maintenance window we have not seen the re-occurrence of the behaviors experienced on Wed 5/15.
Posted 4 months ago. May 16, 2019 - 15:31 EDT
Monitoring
The GiveGab Enterprise platform experienced an outage of 33 minutes from 12:37pm CT until 1:05pm CT.
Existing platform alert monitors reported a lack of response from some of our instances at 12:45pm CT.

We attempted to determine the source of trouble for 10 minutes and identified that the database was unresponsive.

After 5 minutes of trying to gain access to the database to determine the root cause, we took extreme measures and restarted the database. This restart ended the outage and we continue to review system logs to identify the root cause.
Posted 4 months ago. May 15, 2019 - 15:14 EDT
Investigating
We were aware of momentary downtime when accessing the control panel. Currently, all systems are operational. We will continue to monitor performance to ensure platform stability.
Posted 4 months ago. May 15, 2019 - 14:11 EDT
This incident affected: Core Platform (API, Admin Control Panel, Donation Processing Forms).