Non-delivery of scheduled report emails for Monday 2/18
Incident Report for GiveGab Enterprise
Resolved
We've resolved the cause of the non-delivery outbound with our vendor Mailgun. All messages that were not delivered after approximately 2:30 AM CT on Sun 2/17 will be sent out over the course of the next 24 hrs.
Posted about 1 month ago. Feb 18, 2019 - 12:10 EST
Identified
We've clarified that outbound messages are still in queue at Mailgun. We expect that when the issue is resolved they will automatically be sent
Posted about 1 month ago. Feb 18, 2019 - 11:05 EST
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Feb 18, 2019 - 10:48 EST
This incident affected: Core Platform (Admin Control Panel) and mailgun Outbound Delivery.