Issues with 'Sage Processor' Gateway not executing transactions
Incident Report for GiveGab Enterprise
Resolved
At approximately 7pm CT on June 2nd, we successfully deployed a change in the Sage/Paya integration code to overcome the persistent issues that Paya has been having. We believe that we have a stable fix in place until Paya can fully correct their code.
Posted 5 months ago. Jun 03, 2018 - 11:13 EDT
Investigating
On Friday, June 1st at approximately 1:48pm CT, Paya (formerly Sage) issued a new code release in an effort to modernize encryption for secure payments. Unfortunately, that release contains a bug which has resulted in a service outage for GiveGab Enterprise customers who use the 'Sage Processor' gateway type. Transactions are erroring when submitted to Paya and not completing as expected. When this error occurs it is our understanding that the users cards are NOT charged.

This issue appears to be affecting all Paya customers, and is not limited to just GiveGab Enterprise accounts. We're working closely with Paya (formerly Sage) to help them troubleshoot their system and restore service. If your organization has a secondary Payment Gateway account from a different vendor we recommend you configure any active donation/registration forms to use that gateway until this issue is resolved.

If you are a Paya (formerly Sage) customer and experiencing transaction errors, please direct your inquiries to their Support team via https://paya.com/paya-support/

NOTE: If you have a time-sensitive event or fundraising effort on Saturday June 2nd or Sunday June 3rd please contact GiveGab support directly for further assistance: https://support.givegab.com/
Posted 5 months ago. Jun 02, 2018 - 14:20 EDT
This incident affected: Admin Control Panel and Donation Processing Forms.