Mail Servers rejecting emails
Incident Report for GiveGab Enterprise
Resolved
Beginning on Fri 9/14 we've seen a significant increase in the percentage of successful message delivery, and its been consistent over the weekend ( > 96% success). We feel that the DNS propagation of the new mail servers ahas completed.
Posted 3 months ago. Sep 17, 2018 - 11:29 EDT
Monitoring
We are currently aware of some email providers rejecting emails sent from the platform including the AT&T family of ISP domains (att.net, sbcglobal.net, bellsouth.net, etc.), Comcast, charter and a few custom domains as well.

The changes to how we send email have not yet been picked up by all internet providers, so some messages are still being prevented from being delivered. Once these mail servers’ DNS refreshes, the issue should resolve itself, but we will be keeping an eye on email delivery situation.

In the meantime, you can still pull your scheduled reports from the platform directly under the Saved Reports tab under the Data Management tab. You can also use our report anywhere links and bookmark them in order to download your reports.
Posted 3 months ago. Sep 12, 2018 - 13:30 EDT
This incident affected: Admin Control Panel.