Overview screen loading times are longer than expected for certain client organizations
Incident Report for GiveGab Enterprise
Resolved
The code patch has been deployed and customers with multi-year campaigns overview screens are rendering as expected.
Posted 18 days ago. Oct 04, 2018 - 13:33 EDT
Identified
We've identified the portion of the Overview screen rendering logic that is the cause and are planning a code patch for after Noon CST today.

All Administrative users logged into the GiveGab Enterprise Admin panel will be logged out during the patch's deployment.
Posted 18 days ago. Oct 04, 2018 - 13:00 EDT
Investigating
Due to changes in the code that renders Campaign, Form and Organization overview screens, customers with campaigns that span multiple years are experiencing longer than expected rendering times.
Posted 18 days ago. Oct 04, 2018 - 12:57 EDT
This incident affected: Admin Control Panel.