Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 16, 2021 - 03:01 EDT
Scheduled
We will be performing scheduled maintenance to implement required PCI security updates.
During this maintenance window, we expect that: - Access to the Administrative panel will be disabled - Access to API datafeeds (both XML & JSON) will be disabled - All embedded Donation, Registration and RFI forms will likely NOT display and will not be able to process transactions - All other embedded widgets will likely NOT display - Scheduled email delivery of report results may be delayed until after the maintenance has completed - Scheduled payment processing (ongoing and installment payments) may be delayed until after the maintenance window has completed.
Posted May 13, 2021 - 12:31 EDT
This scheduled maintenance affected: Core Platform (API, Admin Control Panel, Donation Processing Forms, Scheduled Payment Processing).