Admin Panel Access and embedded form rendering.
Incident Report for GiveGab Enterprise
Postmortem

Dyn has published their Incident Report on their outage: https://www.dynstatus.com/incidents/x8psymmjc5bw

What we saw was a period of degraded performance on the platform during this period. Depending on where the Admin user or end form user originated from in the country its possible they would have had differing experiences.

Posted Mar 11, 2021 - 11:26 EST

Resolved
Dyn has published their Incident Report on their outage: https://www.dynstatus.com/incidents/x8psymmjc5bw

What we saw on the Enterprise platform was a period of degraded performance during this period. Depending on where the Admin user or end form user originated from in the country its possible they would have had differing experiences.
Posted Mar 11, 2021 - 11:25 EST
Monitoring
Dyn DNS service appears to be back online. The Administrative Panel access has been restored, and manual check of embedded forms across customers confirms that they are rendering. We'll continue to monitor the situation.
Posted Mar 10, 2021 - 19:44 EST
Identified
We have confirmed that our DNS provider, DYN is experiencing a major outage. All Enterprise servers are up, however no internet traffic can be routed to them at this moment. We're investigating possible alternatives.

See: https://downdetector.com/status/dyn/map/
Posted Mar 10, 2021 - 19:36 EST
Investigating
We are currently investigating reports of inability to access the Administrative panel and certain embedded forms not rendering.
Posted Mar 10, 2021 - 19:21 EST
This incident affected: Core Platform (Admin Control Panel, Donation Processing Forms).