Paya/Sage Payment Gateway service issue
Incident Report for GiveGab Enterprise
Resolved
Paya/Sage has marked the issue as resolved. All impacted payment schedules from the Thursday 10/29 processing batch were re-run later in the day Thursday. Those transactions resulted with successes and the normal types of declines and we did not observe any of the service errors experienced during the Paya/Sage outage.
Posted Oct 30, 2020 - 14:11 EDT
Identified
We're aware that certain scheduled recurring transactions did not process as expected this morning that were associated with the Paya/Sage payment gateway.

Paya/Sage has posted a known issue with their ability to process transactions submitted by outside entities:
https://support.paya.com/44510-knowledgebase/308786-maintenance-and-service-interruption-alerts

GiveGab is monitoring their status and is prepared to re-submit the impacted transactions if Paya/Sage can resolve the issue today.
Posted Oct 29, 2020 - 11:13 EDT