Intercom Blacklisting IP Address Event
Incident Report for GiveGab Enterprise
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 27, 2018 - 12:55 EDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jul 27, 2018 - 12:54 EDT
Monitoring
Our Support case tracking vendor Intercom is experiencing a disruption in delivery of support email replies. Please see: https://status.intercom.com/incidents/ygskdrflww3n
Posted 4 months ago. Jun 20, 2018 - 15:57 EDT
This incident affected: Intercom Web Messenger.