Partial Outage impacting Admin panel access and display of embedded forms
Incident Report for GiveGab Enterprise
Resolved
This incident is considered resolved.
Posted Mar 01, 2022 - 17:00 EST
Monitoring
This outage appears to have been resolved. However we're still investigating the root cause and any future remediations we can take to prevent its reoccurrence.
Posted Feb 17, 2022 - 15:39 EST
Investigating
We are currently Investigating this issue. We have multiple reports of inability to access the Admin panel and embedded forms displaying on customer websites.

What we know:
- This is not DNS related
- This is not an outage on our software or servers
- This is not impacting our IP endpoint for enterprise.givegab.com
- This is impacting kimbia.com and and cdp.kimbia.com urls
Posted Feb 17, 2022 - 14:55 EST
This incident affected: Core Platform (API, Admin Control Panel, Donation Processing Forms).