Creating a new, or making a change to an existing, RFI form causes a 500 Error
Incident Report for GiveGab Enterprise
Resolved
This incident was resolved via patch implemented on June 12th at 3:00 AM CST.
Posted Jun 12, 2020 - 04:00 EDT
Identified
We have identified an issue that prevents the creation of a new RFI type form in the Admin panel. This same issue also impacts the saving of changes to an existing RFI form. However, existing embedded RFI forms will continue to accept submissions without issue.

We are planning an after hours patch to address this issue.
Posted Jun 11, 2020 - 14:40 EDT
This incident affected: Core Platform (Admin Control Panel).